<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:title" content="Lawyer For Rand Paul&#039;s Neighbor Says &#039;Trivial&#039; Dispute Led To Assault" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201711/562531692.jpg" rel="image_src" />
<meta name="description" content="Days after Sen. Rand Paul suffered five broken ribs, the lawyer for the man who has been charged with assaulting Paul says that politics are not involved —" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:url" content="http://ktep.org/post/lawyer-rand-pauls-neighbor-says-trivial-dispute-led-assault" />
<meta property="og:description" content="Days after Sen. Rand Paul suffered five broken ribs, the lawyer for the man who has been charged with assaulting Paul says that politics are not involved —" />
<meta property="twitter:card" content="summary" />
<meta content="Lawyer For Rand Paul&amp;#039;s Neighbor Says &amp;#039;Trivial&amp;#039; Dispute Led To Assault" about="/post/lawyer-rand-pauls-neighbor-says-trivial-dispute-led-assault" property="dc:title" />
<meta property="og:image:width" content="1084" />
<meta property="og:image:height" content="610" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201711/562531692.jpg" />
<meta name="datePublished" content="2017-11-07" />
<meta name="story_id" content="562506501" />
<link rel="shortlink" href="/node/118682" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/lawyer-rand-pauls-neighbor-says-trivial-dispute-led-assault" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="U.S. News" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Bill Chappell" />
<meta name="nid" content="118682" />
<meta name="wordCount" content="597" />
    <title>Lawyer For Rand Paul&#039;s Neighbor Says &#039;Trivial&#039; Dispute Led To Assault | KTEP</title>
    <link type="text/css" rel="stylesheet" href="http://ktep.org/sites/ktep.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://ktep.org/sites/ktep.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://ktep.org/sites/ktep.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://ktep.org/sites/ktep.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#06215a;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#06215a;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#F9A13C;}#listen-live .listen-live-btn{background-color:transparent;color:#06215a;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#F9A13C;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://ktep.org/sites/ktep.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://ktep.org/sites/ktep.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/ktep/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/ktep/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/ktep/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/ktep/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/ktep/files/js/js_8PtSLKqiDjZc4NFuinKg8aQsCHoEUB6T7TUMM6l7VDw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalf.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/ktep/files/js/js_yXlS33NQjP7sM3z_EmCiiPl-M-UILqOo9fg9anfS09s.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-118682 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KTEP Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/ktep/files/201506/logo_fid.png" alt="KTEP logo" title="KTEP Home" /></a>         <div class="tagline">
          Your Source for NPR News & Music        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://apps.ktep.org/pledge-form" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://ktep.org">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://playerservices.streamtheworld.com/pls/KTEPFM.pls">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="http://playerservices.streamtheworld.com/pls/KTEPFM.pls">Listen Live</a>
</li>
<li class="left">
<a href="/rss">KTEP Audio Archive</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/week">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Daily Broadcast Schedule</a>
</li>
<li class="left">
<a href="/schedule/week">Weekly Broadcast Schedule</a>
</li>
<li class="left">
<a href="/programs">Complete Program List</a>
</li>
<li class="left">
<a href="/programs/genre/news-talk">News/Talk</a>
</li>
<li class="left">
<a href="/programs/genre/music">Music</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/npr-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/us-news">National News</a>
</li>
<li class="left">
<a href="/term/world-news">World News</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/business">Business</a>
</li>
<li class="left">
<a href="/term/arts">Arts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/music-news">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/live-event/jazz">Jazz</a>
</li>
<li class="left">
<a href="/live-event/classical">Classical</a>
</li>
<li class="left">
<a href="/term/all-songs-considered">All Songs Considered</a>
</li>
<li class="left">
<a href="/live-event/tiny-desk-concerts">Tiny Desk Concerts</a>
</li>
</ul>
</li>
<li>
<a href="http://www.ktep.org/community-calendar">Events</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/pledge">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/pledge">Pledge Your Support</a>
</li>
<li class="left">
<a href="/why-you-should-sponsor-ktep">Corporate Underwriting</a>
</li>
<li class="left">
<a href="/donate-your-vehicle-support-ktep">Vehicle Donation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-ktep">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-ktep">Contact KTEP</a>
</li>
<li class="left">
<a href="/ktep-mission-statement">Mission Statement</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/history">KTEP History</a>
</li>
<li class="left">
<a href="/ktep-public-reports">Public Reports</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="KTEPFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">KTEP - El Paso, Texas</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="KTEP - El Paso, Texas"
     data-stream-key="KTEPFM"
     data-stream-ucs="5182a519e1c8e336c082c388">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        KTEP - El Paso, Texas      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://ktep.org">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://playerservices.streamtheworld.com/pls/KTEPFM.pls">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="http://playerservices.streamtheworld.com/pls/KTEPFM.pls">Listen Live</a>
</li>
<li class="left">
<a href="/rss">KTEP Audio Archive</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/week">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Daily Broadcast Schedule</a>
</li>
<li class="left">
<a href="/schedule/week">Weekly Broadcast Schedule</a>
</li>
<li class="left">
<a href="/programs">Complete Program List</a>
</li>
<li class="left">
<a href="/programs/genre/news-talk">News/Talk</a>
</li>
<li class="left">
<a href="/programs/genre/music">Music</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/npr-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/us-news">National News</a>
</li>
<li class="left">
<a href="/term/world-news">World News</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/business">Business</a>
</li>
<li class="left">
<a href="/term/arts">Arts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/music-news">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/live-event/jazz">Jazz</a>
</li>
<li class="left">
<a href="/live-event/classical">Classical</a>
</li>
<li class="left">
<a href="/term/all-songs-considered">All Songs Considered</a>
</li>
<li class="left">
<a href="/live-event/tiny-desk-concerts">Tiny Desk Concerts</a>
</li>
</ul>
</li>
<li>
<a href="http://www.ktep.org/community-calendar">Events</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/pledge">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/pledge">Pledge Your Support</a>
</li>
<li class="left">
<a href="/why-you-should-sponsor-ktep">Corporate Underwriting</a>
</li>
<li class="left">
<a href="/donate-your-vehicle-support-ktep">Vehicle Donation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-ktep">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-ktep">Contact KTEP</a>
</li>
<li class="left">
<a href="/ktep-mission-statement">Mission Statement</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/history">KTEP History</a>
</li>
<li class="left">
<a href="/ktep-public-reports">Public Reports</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-118682" class="node node-post node-promoted full row" about="/post/lawyer-rand-pauls-neighbor-says-trivial-dispute-led-assault" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Lawyer For Rand Paul&#039;s Neighbor Says &#039;Trivial&#039; Dispute Led To Assault    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-11-07T06:30:00-07:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/bill-chappell" rel="author">Bill Chappell</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">2 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyarutxbs&amp;text=Lawyer%20For%20Rand%20Paul%27s%20Neighbor%20Says%20%27Trivial%27%20Dispute%20Led%20To%20Assault" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyarutxbs&amp;t=Lawyer%20For%20Rand%20Paul%27s%20Neighbor%20Says%20%27Trivial%27%20Dispute%20Led%20To%20Assault" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyarutxbs" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Lawyer%20For%20Rand%20Paul%27s%20Neighbor%20Says%20%27Trivial%27%20Dispute%20Led%20To%20Assault&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyarutxbs" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Rene Boucher and Sen. Rand Paul are neighbors in this Bowling Green, Ky., community. The two have had a long-running dispute, according to Boucher's attorney. NPR has modified this image from Google Maps to obscure street names to protect Paul's and Boucher's privacy." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201711/562531692.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201711/562531692.jpg"   alt="Rene Boucher and Sen. Rand Paul are neighbors in this Bowling Green, Ky., community. The two have had a long-running dispute, according to Boucher&#039;s attorney. NPR has modified this image from Google Maps to obscure street names to protect Paul&#039;s and Boucher&#039;s privacy.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Rene Boucher and Sen. Rand Paul are neighbors in this Bowling Green, Ky., community. The two have had a long-running dispute, according to Boucher's attorney. NPR has modified this image from Google Maps to obscure street names to protect Paul's and Boucher's privacy.</div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Google Maps</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class='api-pub-date'>Originally published on November 7, 2017 9:25 am </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Days after Sen. Rand Paul suffered five broken ribs, the lawyer for the man who has been charged with assaulting Paul says that politics are not involved — and that it was a case of "a very regrettable dispute between two neighbors over a matter that most people would regard as trivial." </p><p>The new details shed light on an attack on Paul in which <a href="http://www.npr.org/sections/thetwo-way/2017/11/06/562289911/sen-rand-paul-recovering-from-broken-ribs-after-assault">he was reportedly tackled from behind</a> while he was mowing the yard at his home in Bowling Green, Ky., on Friday afternoon. After police were called, officers arrested Paul's neighbor, retired anesthesiologist Rene Boucher, setting off widespread speculation over what might have motivated the incident. </p><p>Boucher, a Democrat, has lived next door to Paul, a Republican, for 17 years, Boucher's attorney, Matt Baker, said in a statement to <a href="http://wkyufm.org/post/attorney-says-paul-attack-not-politically-motivated">member station WKU Public Radio</a>. Here's more from Baker:<br /></p><blockquote> <p>"The unfortunate occurrence of November 3rd has absolutely nothing to do with either's politics or political agendas. It was a very regrettable dispute between two neighbors over a matter that most people would regard as trivial. We sincerely hope that Senator Paul is doing well and that these two gentlemen can get back to being neighbors as quickly as possible."<br /></p></blockquote> <p>Paul's senior adviser, Doug Stafford, has said that the injuries to the Kentucky Republican are painful and can be dangerous. It's not known when the senator might be able to travel or return to work in Congress. </p><p>In an interview with <a href="http://www.wbko.com/content/news/UPDATE-Senator-Paul-recovering-from-assault-Bouchers-attorney-comments-on-client-455685063.html">local news WBKO Channel 13</a>, Baker said, "It was absolutely not planned out beforehand." </p><p>He added, "It's just a disagreement — a long-standing disagreement between two neighbors." </p><p>The dispute may have its roots in the senator's yard. Citing neighbors and local Republicans, <a href="https://www.nytimes.com/2017/11/06/us/politics/behind-rand-pauls-broken-ribs-a-trivial-dispute-lawyer-says.html">The New York Times</a> says that Paul "has long stood out in the well-to-do gated neighborhood," handling his yard according to his own ideas — the <em>Times </em>mentions pumpkins and compost — rather than following neighborhood rules. </p><p>The<em> Times</em> also says that Paul's associates say he was set upon as he was getting off his riding mower. At the time, he was wearing ear protectors that kept him from hearing any sign of the impending attack, they say. </p><p>As we reported on Monday:<br /></p><blockquote> <p>"Paul and Boucher live in a neighborhood in Warren County east of Bowling Green's center, in an area where large houses sit on green lots. According to online records from the county jail, Boucher was released on a $7,500 bond on Saturday after spending nearly 24 hours in the facility. He faces a court date on Thursday."<br /></p></blockquote> <p>Paul has not commented publicly on the incident, other than to <a href="https://twitter.com/RandPaul/status/927200367590412288">issue a tweet</a> saying, "Kelley and I appreciate the overwhelming support after Friday's unfortunate event. Thank you for your thoughts and prayers." </p><p>In addition to being neighbors, Baker said that Paul, who had a career as an ophthalmologist before going into politics full time, had worked with Boucher when both of them were practicing medicine.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Lawyer+For+Rand+Paul%27s+Neighbor+Says+%27Trivial%27+Dispute+Led+To+Assault&amp;utme=8(APIKey)9(MDExNDI3NjUzMDEzNjkzMTgzNTExNDFlYQ004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyarutxbs&amp;text=Lawyer%20For%20Rand%20Paul%27s%20Neighbor%20Says%20%27Trivial%27%20Dispute%20Led%20To%20Assault" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyarutxbs&amp;t=Lawyer%20For%20Rand%20Paul%27s%20Neighbor%20Says%20%27Trivial%27%20Dispute%20Led%20To%20Assault" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyarutxbs" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Lawyer%20For%20Rand%20Paul%27s%20Neighbor%20Says%20%27Trivial%27%20Dispute%20Led%20To%20Assault&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyarutxbs" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.utep.edu" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/ktep/files/styles/partner_footer_logo/public/201506/utep_secondary_logo.png" alt="University of Texas at El Paso" title="University of Texas at El Paso" /></a></li>
<li><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/ktep/files/styles/partner_footer_logo/public/201506/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.americanpublicmedia.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/ktep/files/styles/partner_footer_logo/public/201506/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
<li><a href="http://www.pri.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/ktep/files/styles/partner_footer_logo/public/201506/pri-logo.png" alt="Public Radio International" title="Public Radio International" /></a></li>
<li class="last"><a href="http://www.cpb.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/ktep/files/styles/partner_footer_logo/public/201506/cpb-logo.png" alt="Corporation for Public Broadcasting" title="Corporation for Public Broadcasting" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KTEP</span></li>
<li><a href="https://apps.ktep.org/pledge-form" target="_self">Support KTEP</a></li>
<li><a href="http://ktep.org/contact-ktep" target="_self">Contact KTEP</a></li>
<li class="last"><a href="http://ktep.org/ktep-public-reports" target="_self">Public Reports</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?oz1hxk"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":285,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
