<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201704/525869026.jpeg" rel="image_src" />
<meta name="description" content="Shortly before the release of Humanz, Pusha T revealed the organizing principle behind Gorillaz&amp;#039; spectacular fifth" />
<meta name="datePublished" content="2017-04-27" />
<meta property="og:title" content="Gorillaz Are Human After All" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:type" content="article" />
<meta property="twitter:card" content="summary" />
<meta content="Gorillaz Are Human After All" about="/post/gorillaz-are-human-after-all" property="dc:title" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201704/525869026.jpeg" />
<meta property="og:description" content="Shortly before the release of Humanz, Pusha T revealed the organizing principle behind Gorillaz&amp;#039; spectacular fifth" />
<meta property="og:url" content="http://ktep.org/post/gorillaz-are-human-after-all" />
<meta name="story_id" content="525865275" />
<meta name="wordCount" content="1960" />
<link rel="shortlink" href="/node/106542" />
<link rel="canonical" href="/post/gorillaz-are-human-after-all" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<meta name="org_id" content="1" />
<meta name="author" content="Barry Walters" />
<meta name="nid" content="106542" />
<meta name="category" content="Music News" />
<meta name="keywords" content="" />
    <title>Gorillaz Are Human After All | KTEP</title>
    <link type="text/css" rel="stylesheet" href="http://ktep.org/sites/ktep.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://ktep.org/sites/ktep.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://ktep.org/sites/ktep.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://ktep.org/sites/ktep.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#06215a;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#06215a;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#F9A13C;}#listen-live .listen-live-btn{background-color:transparent;color:#06215a;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#F9A13C;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://ktep.org/sites/ktep.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://ktep.org/sites/ktep.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/ktep/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/ktep/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/ktep/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/ktep/files/js/js_nkSUZ02s_aG347r7rbDTEbwk8rVKFMn8hgmSyQK5N1k.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/ktep/files/js/js_rKJx0kPU1rpKp1mSddb5RxJAQRrd8KR2E74t5bQltjI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalf.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/ktep/files/js/js_yXlS33NQjP7sM3z_EmCiiPl-M-UILqOo9fg9anfS09s.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-106542 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KTEP Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/ktep/files/201506/logo_fid.png" alt="KTEP logo" title="KTEP Home" /></a>         <div class="tagline">
          Your Source for NPR News & Music        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://apps.ktep.org/pledge-form" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://ktep.org">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://playerservices.streamtheworld.com/pls/KTEPFM.pls">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="http://playerservices.streamtheworld.com/pls/KTEPFM.pls">Listen Live</a>
</li>
<li class="left">
<a href="/rss">KTEP Audio Archive</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/week">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Daily Broadcast Schedule</a>
</li>
<li class="left">
<a href="/schedule/week">Weekly Broadcast Schedule</a>
</li>
<li class="left">
<a href="/programs">Complete Program List</a>
</li>
<li class="left">
<a href="/programs/genre/news-talk">News/Talk</a>
</li>
<li class="left">
<a href="/programs/genre/music">Music</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/npr-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/us-news">National News</a>
</li>
<li class="left">
<a href="/term/world-news">World News</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/business">Business</a>
</li>
<li class="left">
<a href="/term/arts">Arts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/music-news">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/live-event/jazz">Jazz</a>
</li>
<li class="left">
<a href="/live-event/classical">Classical</a>
</li>
<li class="left">
<a href="/term/all-songs-considered">All Songs Considered</a>
</li>
<li class="left">
<a href="/live-event/tiny-desk-concerts">Tiny Desk Concerts</a>
</li>
</ul>
</li>
<li>
<a href="http://www.ktep.org/community-calendar">Events</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/pledge">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/pledge">Pledge Your Support</a>
</li>
<li class="left">
<a href="/why-you-should-sponsor-ktep">Corporate Underwriting</a>
</li>
<li class="left">
<a href="/donate-your-vehicle-support-ktep">Vehicle Donation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-ktep">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-ktep">Contact KTEP</a>
</li>
<li class="left">
<a href="/ktep-mission-statement">Mission Statement</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/history">KTEP History</a>
</li>
<li class="left">
<a href="/ktep-public-reports">Public Reports</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="KTEPFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">KTEP - El Paso, Texas</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="KTEP - El Paso, Texas"
     data-stream-key="KTEPFM"
     data-stream-ucs="5182a519e1c8e336c082c388">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        KTEP - El Paso, Texas      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://ktep.org">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://playerservices.streamtheworld.com/pls/KTEPFM.pls">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="http://playerservices.streamtheworld.com/pls/KTEPFM.pls">Listen Live</a>
</li>
<li class="left">
<a href="/rss">KTEP Audio Archive</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/week">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Daily Broadcast Schedule</a>
</li>
<li class="left">
<a href="/schedule/week">Weekly Broadcast Schedule</a>
</li>
<li class="left">
<a href="/programs">Complete Program List</a>
</li>
<li class="left">
<a href="/programs/genre/news-talk">News/Talk</a>
</li>
<li class="left">
<a href="/programs/genre/music">Music</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/npr-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/us-news">National News</a>
</li>
<li class="left">
<a href="/term/world-news">World News</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/business">Business</a>
</li>
<li class="left">
<a href="/term/arts">Arts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/music-news">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/live-event/jazz">Jazz</a>
</li>
<li class="left">
<a href="/live-event/classical">Classical</a>
</li>
<li class="left">
<a href="/term/all-songs-considered">All Songs Considered</a>
</li>
<li class="left">
<a href="/live-event/tiny-desk-concerts">Tiny Desk Concerts</a>
</li>
</ul>
</li>
<li>
<a href="http://www.ktep.org/community-calendar">Events</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/pledge">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/pledge">Pledge Your Support</a>
</li>
<li class="left">
<a href="/why-you-should-sponsor-ktep">Corporate Underwriting</a>
</li>
<li class="left">
<a href="/donate-your-vehicle-support-ktep">Vehicle Donation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-ktep">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-ktep">Contact KTEP</a>
</li>
<li class="left">
<a href="/ktep-mission-statement">Mission Statement</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/history">KTEP History</a>
</li>
<li class="left">
<a href="/ktep-public-reports">Public Reports</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-106542" class="node node-post node-promoted full row" about="/post/gorillaz-are-human-after-all" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Gorillaz Are Human After All    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-04-27T09:03:00-06:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Barry Walters</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">2 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fkchhnoe&amp;text=Gorillaz%20Are%20Human%20After%20All" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fkchhnoe&amp;t=Gorillaz%20Are%20Human%20After%20All" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fkchhnoe" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Gorillaz%20Are%20Human%20After%20All&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fkchhnoe" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Gorillaz latest album, &lt;em&gt;Humanz&lt;/em&gt;, is out April 28." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201704/525869026.jpeg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201704/525869026.jpeg"   alt="Gorillaz latest album, &lt;em&gt;Humanz&lt;/em&gt;, is out April 28.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Gorillaz latest album, <em>Humanz</em>, is out April 28.</div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Courtesy of the artist</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><div class="flex-video">
  
<iframe class="youtube-player" type="text/html" width="440" height="330" src="http://www.youtube.com/embed/hBA0PUQCvIA" allowfullscreen frameborder="0">
</iframe></div>
</p> <p><div class="flex-video">
  
<iframe class="youtube-player" type="text/html" width="440" height="330" src="http://www.youtube.com/embed/HSivlaSVk1k" allowfullscreen frameborder="0">
</iframe></div>
</p> <p><div class="flex-video">
  
<iframe class="youtube-player" type="text/html" width="440" height="330" src="http://www.youtube.com/embed/9W44NWYwa1g" allowfullscreen frameborder="0">
</iframe></div>
</p> <p><div class="flex-video">
  
<iframe class="youtube-player" type="text/html" width="440" height="330" src="http://www.youtube.com/embed/5qJp6xlKEug" allowfullscreen frameborder="0">
</iframe></div>
</p> <p><div class="flex-video">
  
<iframe class="youtube-player" type="text/html" width="440" height="330" src="http://www.youtube.com/embed/1dONxX9rifs" allowfullscreen frameborder="0">
</iframe></div>
</p> <p>Shortly before the release of <em>Humanz</em>, Pusha T revealed the organizing principle behind Gorillaz' spectacular fifth album. The rapper appears with Mavis Staples on the song "Let Me Out," in which he imagines the 77-year-old former lead vocalist of the Staple Singers as his mother on the brink of death — and, at the same time, contemplates the U.S. moving out of the hope of the Obama era. Pusha explained on Apple's Beats 1 Radio that Gorillaz' co-conceptualist and primary musician Damon Albarn instructed him to approach the album "like if Trump were to win." </p><p>At that stage in the album's creation, the President hadn't even snagged the Republican nomination. But even a cursory listen to this dense, hugely ambitious, emphatically caliginous and yet ultimately uplifting album confirms that much of <em>Humanz</em> was conceived with Trump as a possibility. "I told everyone to imagine you're in America after the inauguration," Albarn explained to Q magazine, "and it's the worst-case scenario: How would you feel that night? Let's make a party record about the world going f-cking nuts." </p><p>That juxtaposition is far from unprecedented: Albarn — also the voice of 2-D in this animated virtual band — and cartoonist Jamie Hewlett have been mixing jubilation with dystopian dread since Gorillaz' earliest singles, 2001's "<a href="https://www.youtube.com/watch?v=1V_xRb0x9aw" target="_blank">Clint Eastwood</a>," which featured Del the Funky Homosapien, the first of many golden-era hip-hoppers to participate in Albarn's projects, and "<a href="https://www.youtube.com/watch?v=WXR-bCF5dbM" target="_blank">19-2000</a>," which added Cibo Matto's Miho Hatori, who bolstered Gorillaz' multiethnic vibe. But decades before these records, David Bowie, Prince and countless others similarly combined celebration with chaos. There'd be no jazz, blues, rock and roll, soul, hip-hop or house if African-Americans hadn't combined pain with transcendence and put it to music. </p><p>But the degree to which <em>Humanz</em> places suffering and salvation in a musical context that's as forthrightly contemporary as its headline-referencing socio-political lyrics is rather remarkable, especially considering that Albarn is a wealthy white middle-aged Anglo dude, who, historically speaking, would typically be exploiting Britpop nostalgia with his other, conventional band Blur and maximizing his profits as a tax exile. He should logically be bland-ing out, not making his music and message more radical than ever. </p><p>Even more so than previous Gorillaz projects, which have featured such pioneers as Bobby Womack, Snoop Dogg, Danger Mouse, Ike Turner and many other titans, black Americans and their European brethren are all over <em>Humanz</em>, which is largely played, produced and written by Albarn and Anthony "The Twilite Tone" Khan, one of Kanye West's many GOOD Music associates. Joining them is Remi Kabaka, the London-based son of the same-named Nigerian drummer, and a crazy-quilt collection of African diaspora vocal talent that span from southern soul traditionalist Anthony Hamilton to Grace Jones. Albarn croons a verse here and there in his signature world-weary sigh, but even more so than before, he wisely steps aside. He's gathered a cast with something to say, and he's not getting in their way. </p><p>As its first song makes inescapably clear, race is a central <em>Humanz</em> issue. "Ascension" vastly accelerates Chance the Rapper's of-the-moment gospel/hip-hop fusion as Vince Staples flips it to make the most of a godless world on the brink of annihilation, one in which black lives don't mean s***. "They tryna dinosaur us," he quips, riffing on both global warming and the extinction of his people as well as other folks who've found themselves further disenfranchised by the new fascism. He's on a Chicken Little trip, twerk-style: "The sky's falling, baby/Drop that ass 'fore it crash," he incants over and over between a gospel choir wailing "Higher!" Police are everywhere — "It's like a n**** killed a white man " — but Staples is just trying to get lucky, preferably with "a misses brown as Missy." Albarn drifts in on the second verse playing the white liberal who means to do well — from the safety of his iPad, of course — but forgets his cause soon after. Then Staples blazes back for the finale, where he aims to visit the White House just so he can do literally what many claim Trump is doing figuratively — wipe his butt with the flag:<br /></p><blockquote> <p>"I'm just playing, baby, this the land of the free<br />Where you can get a Glock and a gram for the cheap<br />Where you can live your dreams long as you don't look like me<br />Be a puppet on a string, hanging from a f****** tree."<br /></p></blockquote> <p>If "Ascension" is gospel as punk rock, then the equally feverish closing track "We Got the Power" is punk rock as gospel. Singing lead is Jehnny Beth of Savages, England's closest analog to Russia's Pussy Riot. She's white and a French expat, but in spirit she's akin to Staples and the album's other voices in opposition to Trump and Theresa May, England's Prime Minister. "Their dreams are small," she sings of them. "My dreams don't know fear/I got my heart full of hope/I will change everything." But even as punk, it's unconventional: The chorus is sung in harmony; the beat drops out and pops back up unpredictably, and synths jitter and bop where guitars would ordinarily roar. Remarkably, they're supplied by Jean-Michel Jarre, who is to French synth-rock what Giorgio Moroder is to international disco. Joining them is Albarn's old rival Noel Gallagher, the ex-Oasis guitarist who once wished Albarn would "get AIDS and die." If these two — Britpop's Montague and Capulet — can unite, anyone can. </p><p>Between "Ascension" and "We Got the Power" is Gorillaz most all-embracing material. Despite a fleeting appearance from Blur guitarist Graham Coxon, <em>Humanz</em>' demarks Gorillaz' biggest break from Albarn's past. Nearly everything reflects hip-hop's current hyper-adventurousness, which means little rock, but plenty of just about everything else. Occasionally there are samples; most notably a section of Steve Martin's <em>A Wild and Crazy Guy</em> in which the comedian leads his audience to proclaim the Non-Conformist Oath: "I promise not to repeat things other people say." </p><p>But mostly there are cameos — some from underground talents long overdue for their mainstream close-up. "Strobelite" features Peven Everett, a Chicago-based vocalist/multi-instrumentalist who's combined deep house, soul and traditional jazz on over a dozen albums. Sensual and unfettered, he soars through the syncopated track's sleek club funk, merely hinting at the strife that pervades <em>Humanz</em>' bulk. Mercury Prize winner Benjamin Clementine applies his French-Ghanaian heritage to an idiosyncratic blend of ardent piano-pop and avant-garde classical that's equal parts Nina Simone and Anohni. Released as a single the day before Trump's inauguration, "Hallelujah Money" applies woozy triplets and fluctuating time signatures to emphasize a queasy instability. Clementine sings of a tree he aims to protect from "scarecrows of the Far East" by building a wall "stronger than the walls of Jericho." The "Ascension" choir, who appear throughout <em>Humanz</em>, are here rendered like a nightmare inversion of Disney, as if "When You Wish Upon a Star" was played backwards and came out demonic. Even more sinister is "Sex Murder Party," which unites queer rap's Zebra Katz with Jamie Principle, his house forefather. </p><p>There are also several stars of hip-hop who deviate from its norms. D.R.A.M. sings "Andromeda," a bouncy tribute to the memory of Bobby Womack and Albarn's partner's mother. Danny Brown gatecrashes "Submission," a similarly spirited electro-ska number fronted by Kelela that weaves its choir's complex harmonies so adroitly into the instrumentation that they suggest moaning Moogs. De La Soul's Posdnous, who rapped on Gorillaz' 2005 hit "Feel Good Inc.," returns to the fold for the bludgeoning "Movementz," while Jamaican MC Popcaan swings by for "Saturnz Barz," a dancehall ballad featuring Albarn at his most heartfelt. And Anthony Hamilton positively rips through "Carnival," which juxtaposes his substantial church-trained chops against stalking beat-box rhythms and demonic dissonance. </p><p>Then there are the icons. Grace Jones doesn't sing so much as haunt "Charger," a skewered, particularly unconventional drone powered by a stuttering guitar snippet that rattles like a jackhammer. Akin to Gorillaz's deceptively serene <em>Plastic Beach</em>, "Ticker Tape" — one of six deluxe edition tracks presumably too sedate for <em>Humanz</em>' apocalyptic party sprawl — showcases a melancholic turn by quintessential soft-rocker Carly Simon, who makes herself at home amidst twinkling twilight synths and scratchy vinyl crackles. But no other guest brings the commitment of Mavis Staples on "Let Me Out," where between Pusha T's verses she welcomes her impending transition to a purely spiritual plane. "Am I passin' into the light?" she asks while the choir whispers in time to a funeral hip-hop pulse. "Change come to pass," she continues. "You best be ready for it." </p><p><em>Humanz</em> captures our world in a kindred transition between the darkness of a capitalistic/oligarchical present so obsessed with profit it renders the future meaningless, and true enlightenment. The aforementioned presidential angle is ultimately just a means to capture that moment of flux, and, in fact, Trump and Obama's names have been wiped from the final mix because <em>Humanz</em> isn't ultimately about them: As its title suggests, it's about us. Throughout it, Albarn favors the great-great-great grandchildren of slaves because slavery represents the ultimate commodification; when you hear Staples or Hamilton or Staples summon its sorrows, there's no question they understand it. Time and time again, <em>Humanz</em> taps into slave voices; the choir that ties together its disparate threads sings almost exclusively in them. </p><p>Has Albarn earned the right to handle such weight? And what does he gain from this approach? Has he been hijaking bohemian black culture with Gorillaz the same way he, as an arty suburban outsider, adopted a working class Londoner's stance during Blur's Britpop peak? Is he seeking absolution — a now-privileged white figure bettering his own image through proximity to the oppressed? </p><p>That would be the case if there weren't reciprocity involved, or if he were a shoddy artist. He's helped give Del and De La and Womack stellar, singular hits, not boilerplate product. And he proved his R&amp;B bona fides as far back as 1999's "<a href="https://www.youtube.com/watch?v=SaHrqKKFnSA" target="_blank">Tender</a>," a truly individuated and thoroughly sincere rock-gospel ballad, and he did that with Blur. </p><p>Implicit in Gorillaz — ultimately a conceptual and now political art project — is the aim to overcome skin-deep differences by accentuating them. While other white singers appropriate soul to the degree that they now crowd black musicians off the radio, Albarn has essentially handed <em>Humanz</em> over to them to shape in their own image. Having lived in the firing range for so long, they turn the threat of their genocide into a fevered but utterly free celebration of the here and now. That's what gives them the power — to dream, persevere, change and love each other the way the final song testifies. Even more so than the rest of us, that's all they have, but that's a lot.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Gorillaz+Are+Human+After+All&amp;utme=8(APIKey)9(MDEwNzczMDA2MDEzNTg3ODA1MTAzZjYxNg004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fkchhnoe&amp;text=Gorillaz%20Are%20Human%20After%20All" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fkchhnoe&amp;t=Gorillaz%20Are%20Human%20After%20All" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fkchhnoe" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Gorillaz%20Are%20Human%20After%20All&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fkchhnoe" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.utep.edu" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/ktep/files/styles/partner_footer_logo/public/201506/utep_secondary_logo.png" alt="University of Texas at El Paso" title="University of Texas at El Paso" /></a></li>
<li><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/ktep/files/styles/partner_footer_logo/public/201506/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.americanpublicmedia.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/ktep/files/styles/partner_footer_logo/public/201506/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
<li><a href="http://www.pri.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/ktep/files/styles/partner_footer_logo/public/201506/pri-logo.png" alt="Public Radio International" title="Public Radio International" /></a></li>
<li class="last"><a href="http://www.cpb.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/ktep/files/styles/partner_footer_logo/public/201506/cpb-logo.png" alt="Corporation for Public Broadcasting" title="Corporation for Public Broadcasting" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KTEP</span></li>
<li><a href="https://apps.ktep.org/pledge-form" target="_self">Support KTEP</a></li>
<li><a href="http://ktep.org/contact-ktep" target="_self">Contact KTEP</a></li>
<li class="last"><a href="http://ktep.org/ktep-public-reports" target="_self">Public Reports</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?oozagb"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":268,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
